Search found 11 matches

by rezza
Wed Jun 05, 2013 11:00 pm
Forum: Bugs
Topic: isWeaponSkillKill crashing map-server
Replies: 5
Views: 535

Re: isWeaponSkillKill crashing map-server

Thank you, thank you, THANK YOU for r3464. Resolved this- I tested every skill we had noted produced this crash previously, and we saw no hiccups or problems.
:D :D
by rezza
Wed Jun 05, 2013 11:01 am
Forum: Custom Applications and Tools
Topic: Custom App to Buy and Sell on the Auction House
Replies: 19
Views: 7388

Re: Custom App to Buy and Sell on the Auction House

Do we need to do anything special, or set any flags or anything, to have this put stacks of items in the AH? I've noticed after running I have individual items for things, but no stacks (and it appears that the individual items are set at the stack item prices). Do I need to just dump the table and ...
by rezza
Tue Jun 04, 2013 1:39 am
Forum: Bugs
Topic: isWeaponSkillKill crashing map-server
Replies: 5
Views: 535

Re: isWeaponSkillKill crashing map-server

As suggested, we rebuilt fresh again. Repro'd, r3460 since that's what came down from Trunk on checkout. Steps: -deleted all project dsp material, ensured nothing opened in visual studio -rebooted the server -checked out from google code to suggested default onetimexi folder, got r3460 -edited .conf...
by rezza
Mon Jun 03, 2013 11:11 pm
Forum: Troubleshooting
Topic: Search server not responding to WAN clients
Replies: 7
Views: 635

Re: Search server not responding to WAN clients

There's no crash, it just...doesn't work. I have an update literally in this minute from my guys- apparently they are saying if they use the actual IP in their Ashita configs, they can see and use the AH/Search functions. If they use my hostname, they cannot. Something odd, but not world ending. Jus...
by rezza
Mon Jun 03, 2013 11:01 pm
Forum: Troubleshooting
Topic: Search server not responding to WAN clients
Replies: 7
Views: 635

Re: Search server not responding to WAN clients

Stock DSP only, bare minimum in edits to get it running.
by rezza
Mon Jun 03, 2013 10:06 pm
Forum: Troubleshooting
Topic: Search server not responding to WAN clients
Replies: 7
Views: 635

Search server not responding to WAN clients

Folks- I'm sure this is just a configuration thing, and not a true bug, so I'd like to grab some feedback here in the TS section instead of filing something, For us, our search server just does not respond to anyone connected in from the outside world. It works for me on machines on my LAN, but if a...
by rezza
Mon Jun 03, 2013 10:01 pm
Forum: Bugs
Topic: isWeaponSkillKill crashing map-server
Replies: 5
Views: 535

isWeaponSkillKill crashing map-server

Folks, This one is a real head scratcher for us. We're working with a fresh pull from source, clean project builds, fresh new shiny builds, fresh shiny new DB. We've made only the bare minimum changes to config files to make the servers run, in the hopes of ruling out errors on my part. There's no r...
by rezza
Fri May 31, 2013 9:26 am
Forum: Contributing
Topic: My port of the project many things.
Replies: 55
Views: 6566

Re: My port of the project many things.

Do you have the latest patch? 3416 or 3417 there was a change in lobby.cpp the search changes were this -WBUFL(ReservePacket,(0x40)) = ZoneLANIP; // search-server ip (maybe should be sd->servip) WBUFL(ReservePacket,(0x40)) = sd->servip; // search-server ip -WBUFL(ReservePacket,(0x40)) = ZoneWANIP; ...
by rezza
Thu May 30, 2013 10:17 pm
Forum: Contributing
Topic: My port of the project many things.
Replies: 55
Views: 6566

Re: My port of the project many things.

Seeing a few issues after applying the patch, but the biggest by far for us is that my players connecting in on a wanip are unable to perform /searches or use the AH in any way.
[edit] Searches for me from lanip machines work just fine.[/edit]
Any thoughts?
by rezza
Mon May 13, 2013 2:18 pm
Forum: Client Setup & Guides
Topic: Wiki Client Setup Guide
Replies: 18
Views: 13877

Re: Wiki Client Setup Guide

Much appreciated, I'll have a look.