Search found 56 matches

by doghusky1990
Sun Aug 18, 2013 2:08 pm
Forum: Troubleshooting
Topic: usable items crash the clients connected to my server
Replies: 10
Views: 955

Re: usable items crash the clients connected to my server

I might be able to upload my copy for you if you want it...

ps. i am uploading it now, so, if you want it, I will give you the link when it is done.
by doghusky1990
Sat Aug 17, 2013 7:47 pm
Forum: Bugs
Topic: Quest A Squire's Test II
Replies: 2
Views: 390

Re: Quest A Squire's Test II

ahh that was it... was taking to long between the two.
by doghusky1990
Fri Aug 16, 2013 8:59 pm
Forum: Troubleshooting
Topic: usable items crash the clients connected to my server
Replies: 10
Views: 955

Re: usable items crash the clients connected to my server

Is your database updated??
Have you update your copy of ffxi to the latest??
Also what client are u using??
by doghusky1990
Fri Aug 16, 2013 8:06 pm
Forum: Bugs
Topic: Quest A Squire's Test II
Replies: 2
Views: 390

Quest A Squire's Test II

I followed the wiki, and I skipped the optional stuff; "The following steps are optional. You can immediately head to La Theine Plateau without talking to either Chanpau or Morjean and still complete the quest." - http://wiki.ffxiclopedia.org/wiki/A_Squire%27s_Test_II I went to Ordelle's Caves, righ...
by doghusky1990
Fri Aug 16, 2013 6:42 pm
Forum: Troubleshooting
Topic: usable items crash the clients connected to my server
Replies: 10
Views: 955

Re: usable items crash the clients connected to my server

I would delete your item folder located in "server/scripts/globals/"
then navigate to your back up a folder
and right click on globals and click svn update. This should fix any problems, if there was related to the items luas...
by doghusky1990
Fri Aug 16, 2013 6:38 pm
Forum: General Chat
Topic: Would you guys Help Me Test
Replies: 1
Views: 377

Re: Would you guys Help Me Test

The downloading data is usually b/c you didn't set the zoneip to the right address... I am on the latest rev and don't have any problems connecting... I would suggest you check your zone ip settings 1st. ps. also check to make sure ur using the latest version of ashita.... also check the wiki; https...
by doghusky1990
Wed Aug 14, 2013 10:09 pm
Forum: Troubleshooting
Topic: can someone tell me where to put the ah tool file
Replies: 3
Views: 375

Re: can someone tell me where to put the ah tool file

no problem, glad you figured it out!!
by doghusky1990
Wed Aug 14, 2013 9:51 pm
Forum: Troubleshooting
Topic: can someone tell me where to put the ah tool file
Replies: 3
Views: 375

Re: can someone tell me where to put the ah tool file

you have to extract it with winrar
you can download it by googling winrar.
or clicking here http://www.rarlab.com/download.htm

Also which ah tool are you using?
by doghusky1990
Thu Aug 08, 2013 11:29 am
Forum: Custom Applications and Tools
Topic: Custom App to Buy and Sell on the Auction House
Replies: 19
Views: 7357

Re: Custom App to Buy and Sell on the Auction House

I just encountered a bug... after you sell the item to the ah and after the broker has bought the item, you receive no money in the delievery box... I checked to make sure that it created an entry in the delivery_box table, and it did... I then restarted the server and check the box and still nothin...
by doghusky1990
Wed May 22, 2013 4:01 pm
Forum: Server Setup & Guides
Topic: Various errors and problems... losing my mind...
Replies: 8
Views: 1139

Re: Various errors and problems... losing my mind...

Okay, let me think... What is your local ip? The downloading data message and no loading is usually cause by the wrong zone ip being used. If you give me your local, I will double check to make sure that is correct. Also, if you can dump your zone_settings table and upload it, I'll have a look to ma...