Search found 14 matches

by viion
Sun May 15, 2016 6:18 am
Forum: Troubleshooting
Topic: FFXI-3001
Replies: 6
Views: 3023

Re: FFXI-3001

I've enabled it with logging (i think, the instructions are a bit diff on Ubuntu).

Does it still work when run under screen, or do I have to use "run" and keep my terminal up?

And where are the log files? (Sorry, Wiki is hugely out of date so hard to find information)
by viion
Sat May 14, 2016 6:27 am
Forum: Client Setup & Guides
Topic: Xiloader freeze
Replies: 4
Views: 1836

Re: Xiloader freeze

Bit old but posting anyway for others, A friend of mine had a similar issue, soon as he clicked Play on Windower , when XILoader tried to appear it would crash. It turned out to be a plugin in Windower, he disabled them all and it worked. Never figured out which one because I told him which ones are...
by viion
Sat May 14, 2016 6:19 am
Forum: Troubleshooting
Topic: FFXI-3001
Replies: 6
Views: 3023

Re: FFXI-3001

I am getting this a lot right now, I think it is because the client is out of sync to the private server, the server will be fine for a while but as people play we all get R0 and then the game server has crashed and I have to manually reboot it to get us back on, otherwise we will just keep getting ...
by viion
Thu May 12, 2016 12:39 pm
Forum: Troubleshooting
Topic: Constantly getting error ffxi-3331
Replies: 15
Views: 5149

Re: Constantly getting error ffxi-3331

I updated ffxi/version.info to the one shown in the PlayOnline > Check Files for FFXI, I still cannot connect though, not even to the lobby, is there something else to do? Edit: I had originally updated the server from the latest repo commit, but this doesn't seem to be working right now. I reverted...
by viion
Sun May 01, 2016 1:28 pm
Forum: Custom Applications and Tools
Topic: Ubuntu 14.04 server setup script
Replies: 3
Views: 2816

Re: Ubuntu 14.04 server setup script

Nice script! I got it working on a Vagrant but couldn't connect outside, (havent figured out how to make my vagrant public, using normal public methods for a web server didn't seem to work). I had to take out the Lucious_Llama's AH scrubber because it would just stall at the end. If anyone want's a ...
by viion
Mon Mar 24, 2014 5:42 pm
Forum: Contributing
Topic: dsweb Website Management Tool
Replies: 4
Views: 1532

Re: dsweb Website Management Tool

https://github.com/DarkstarProject/dspweb https://forums.dspt.info/viewforum.php?f=48 EDIT: just realised the repo is empty lol Did you even read my post? :roll: Not only is git empty, the sub forum is insanely inactive, the developer awol? and this isn't asking about dspweb. Its an alternative im ...
by viion
Mon Mar 24, 2014 4:46 pm
Forum: Contributing
Topic: dsweb Website Management Tool
Replies: 4
Views: 1532

dsweb Website Management Tool

Hey! I wasn't sure what was happening with dsp, I have the XI Server running through my local lamp, I'm a developer for some FFXIV Sites (xivdb, xivpads, xivmodelz) and felt like building something in my spare time for this. This is mostly for personal use to make things easy for friends who play on...
by viion
Sun Mar 23, 2014 1:03 pm
Forum: Troubleshooting
Topic: DSPDB Table Indexes
Replies: 2
Views: 859

Re: DSPDB Table Indexes

Ah okay, neat. I wasn't sure if there was a specific reason for XI why limited index's were there, but good to know, i might just do that. I'm building a sort of web portal for funsies, and will probably have a look at indexes soon. I don't know what type of queries you do, but a lot is primitive da...
by viion
Sun Mar 23, 2014 11:18 am
Forum: Troubleshooting
Topic: couldn´t find server! 85.25.116.212
Replies: 2
Views: 971

Re: couldn´t find server! 85.25.116.212

If you just care for yourself, you can use the ip 127.0.0.1, if you want others to join, that is a bit more trickier, need to make sure you proper port forward and then you may still have other issues.
by viion
Sun Mar 23, 2014 10:39 am
Forum: Troubleshooting
Topic: DSPDB Table Indexes
Replies: 2
Views: 859

DSPDB Table Indexes

Hey,

I was setting up a local server to do some website portal testing of my own, and looking through DB there are practically no indexes setup on the tables other than your very basic primary keys and the odd table here and there.

Is there a reason for this?