Search found 11 matches

by sticky
Tue Nov 08, 2016 7:42 pm
Forum: General Chat
Topic: is it possible to allow other jobs to use equipment for othe
Replies: 1
Views: 961

is it possible to allow other jobs to use equipment for othe

I've had a petty high percentage of players on my server ask this and I've tried looking around for this myself but seem to be coming up empty... Is it possible to allow other jobs to use equipment for other jobs? For example allow a PLD the ability to use 1 handed swords they normally could not. Th...
by sticky
Sat Sep 24, 2016 6:28 pm
Forum: Contributing
Topic: Implementing Trust NPCs
Replies: 39
Views: 8082

Re: Implementing Trust NPCs

You will most likely have to code it from scratch. My server is running off the old AI implementation before it was redone. I took what another person did for their server who was able to get trusts into the party and I expanded on that by increasing the AI functions so they do a lot more than what...
by sticky
Sun Sep 14, 2014 2:27 am
Forum: Bugs
Topic: At least one major NPC has the wrong POS
Replies: 0
Views: 389

At least one major NPC has the wrong POS

Just thought I'd let you know that the OP warp NPC in sandy has the way wrong POS in the database.

It's the only one I've come by thus far, but I haven't had much time to play around.
by sticky
Sat Sep 06, 2014 6:08 pm
Forum: Server Setup & Guides
Topic: VS 2013 September 2nd update
Replies: 4
Views: 606

Re: VS 2013 September 2nd update

which update? update 4 CTP1? edit:i really don't suggest using the zmq branch unless you know what it's for and how to use it (it's still a WIP) I was just trying the ZMQ since the trunk wasn't working and back when I was playing with the server last time it didn't exsit. Speaking of what is the ZM...
by sticky
Sat Sep 06, 2014 6:04 pm
Forum: Server Setup & Guides
Topic: Error LNK2019, 2001 & 1120
Replies: 5
Views: 747

Re: Error LNK2019, 2001 & 1120

Tried reinstalling it... and about a six dozen other things. XD I Really don't have any idea at this point, so for now I'll just stick to use the VM to build the sever since I don't like messing with my main system too much, and its not like it takes any effect to start a VM once in a while to updat...
by sticky
Fri Sep 05, 2014 11:07 pm
Forum: Server Setup & Guides
Topic: Error LNK2019, 2001 & 1120
Replies: 5
Views: 747

Re: Error LNK2019, 2001 & 1120

Still have no idea why it won't build on my main system.

But I got the server built and running.

I made a Windows 7 VM installed everything the exact same why I did on my main system and everything worked fine. XD
by sticky
Fri Sep 05, 2014 8:54 pm
Forum: Server Setup & Guides
Topic: VS 2013 September 2nd update
Replies: 4
Views: 606

VS 2013 September 2nd update

So I was having issues with LNK errors so I checked updates and saw that I was actually not fully up-to-date with VS2013 since there was an update a couple days ago on the second. After installing the update I know get this message when I try to open any of the sln files: Unsupported This version of...
by sticky
Fri Sep 05, 2014 7:39 pm
Forum: Server Setup & Guides
Topic: Error LNK2019, 2001 & 1120
Replies: 5
Views: 747

Re: Error LNK2019, 2001 & 1120

Looks like I was seeing a cached version of the wiki... Don't see anything that I haven't done though... Everything I need is installed and up to date, and I moved the SQL dev pack over to the new 2013 directories... Here's what I'm getting: Error 1 error LNK2019: unresolved external symbol __imp__G...
by sticky
Fri Sep 05, 2014 6:05 pm
Forum: Server Setup & Guides
Topic: Error LNK2019, 2001 & 1120
Replies: 5
Views: 747

Error LNK2019, 2001 & 1120

Hey all! I use to play on and build/update a lan server for me and a few friends. We broke away to play FFXIV for a while and are now ready to come back to FFXI Laning, and I can't seem to get to server to build... I've checked the wiki and it seems all the guilds are still for 2010/2012 and the cod...
by sticky
Wed Aug 29, 2012 6:22 pm
Forum: Troubleshooting
Topic: Accept Failed 10093
Replies: 8
Views: 1543

Re: Accept Failed 10093

I'm going to post this here and bump the thread because this has been happening a lot to people and I get bugged about it often. The way I have found to fix 10093 99% of the time: #1 Go here http://kile.dyndns.info:8765/index.php?title=Configuring_Your_Client download the " FFXI Patch" #2 Apply it #...