Search found 44 matches

by x8jason8x
Tue Jan 30, 2018 1:05 am
Forum: Bugs
Topic: Looks like I broke GM mode...
Replies: 4
Views: 809

Re: Looks like I broke GM mode...

fnx wrote:I'm an idiot... as usual lol...
'nnameflag' isn't added with migrations (yes I should have known better), added manually and all is well. ^_^
I'm a bigger one because I have the same issue after updating to the latest git, and I have no clue where I'd add 'nnameflag'.
by x8jason8x
Mon Jan 29, 2018 7:36 pm
Forum: Troubleshooting
Topic: Item Latents not working
Replies: 10
Views: 909

Re: Item Latents not working

Latents were fixed as of this commit -- https://github.com/DarkstarProject/darkstar/pull/4447 tldr: items with multiple latents only applied the first latent (eg: level 30 stats for Tamas/Rajas/Sattva) Don't know if it's in stable, but it fixed in master/whasf latest release. You shouldn't have to ...
by x8jason8x
Mon Jan 29, 2018 1:34 pm
Forum: Troubleshooting
Topic: Item Latents not working
Replies: 10
Views: 909

Re: Item Latents not working

I had them working on stable.

Char data preservation script work? Anyone?
by x8jason8x
Sun Jan 28, 2018 4:51 pm
Forum: Troubleshooting
Topic: Item Latents not working
Replies: 10
Views: 909

Re: Item Latents not working

Still haven't found the problem. Can anyone confirm if this data preservation script still works? "After you've done your initial load, you can use the following script that will preserve character data cd c:\darkstar\sql del auction_house.sql del chars.sql del accounts.sql del accounts_banned.sql d...
by x8jason8x
Fri Jan 26, 2018 7:04 pm
Forum: Troubleshooting
Topic: Item Latents not working
Replies: 10
Views: 909

Re: Item Latents not working

Perhaps I didn't make it clear, I've tested many items with latents, from Trump Crown to Rajas Ring, they are all non-functional to one degree or another, where they previously had been. Nothing else is malfunctioning.
by x8jason8x
Fri Jan 26, 2018 6:11 pm
Forum: Troubleshooting
Topic: Item Latents not working
Replies: 10
Views: 909

Re: Item Latents not working

They're improperly coded, but I had fixed it. They were working correctly. I changed all the files back to the stable commit from github.

Seems as if my only option is to drop the DB and start over lol.
by x8jason8x
Fri Jan 26, 2018 5:48 pm
Forum: Troubleshooting
Topic: Item Latents not working
Replies: 10
Views: 909

Item Latents not working

Ran in to an issue with item latents not functioning, or only partially functioning. I reverted all changes I made to any files, but the problem persists. I'm hoping someone may have run in to this issue before. Attached is pic, showing issue with Tamas Ring latent. I'm hoping I don't have to drop t...
by x8jason8x
Tue Jan 23, 2018 11:18 pm
Forum: Troubleshooting
Topic: WSNM weapon skills
Replies: 14
Views: 1951

Re: WSNM weapon skills

I also see that I had it in the trigger function, that's probably why it crashed. Thanks for the help!
by x8jason8x
Tue Jan 23, 2018 11:11 pm
Forum: Troubleshooting
Topic: WSNM weapon skills
Replies: 14
Views: 1951

Re: WSNM weapon skills

player:addLearnedWeaponskill(169) in npc's event finish
by x8jason8x
Tue Jan 23, 2018 11:05 pm
Forum: Troubleshooting
Topic: WSNM weapon skills
Replies: 14
Views: 1951

Re: WSNM weapon skills

Just tried it and it crashed my server again. There's clearly a problem with this syntax. Knas says my crash.bat executed, but nothing in log again.

EDIT: Virtual Studio crashed each time.