Raspberry Pi 3

Posts: 1
Joined: Sat May 20, 2017 5:25 pm

Re: Raspberry Pi 3

Post by Arraschi » Sun Dec 03, 2017 2:09 pm

Hey Limbo,

I was using your instructions to install on raspbian just now. All went well until I got to the part where it was doing the git clone from the darkstar site.

It goes until around 58% then kicks me out with the following

error: inflate: data steam error (incorrect data check). 00 KiB/s
fatal: pack has bad object at offset 95177658: inflate returned -3
fatal: index-pack failed

Did you encounter this when you were cloning, or did I do something wrong?

Posts: 6
Joined: Sat Nov 11, 2017 8:21 am

Re: Raspberry Pi 3

Post by Limbomaniac » Wed Dec 06, 2017 8:16 am

Hi Arraschi,

actually I did not encounter this problem. The git clone command I use is taken directly from the Building the Server Wiki page.

https://wiki.dspt.info/index.php/Buildi ... r_on_Linux

It seems to me that the git repository itself has some kind of problem.

You can be assured, you did nothing wrong. Let me do a quick search and then I will come back to hopefully offer some help with this matter.

I just tried to clone the repository again myself and I could not recreate the error you faced.
See the attached picture. Maybe you had a little bit of bad luck and tried clone the git, when it had some kind of problems with its commits.
I am pretty sure that it will work if you try it now.

Best of luck

Post Reply