Page 1 of 1

xiloader has stopped working

Posted: Fri Nov 18, 2016 3:36 pm
by Furtwangler
Hoping someone can help me out - just about gone crazy trying to figure this out.

I'm trying to play on a Win 10 PC. 970GTX video card. I have 3 monitors (although I've tried using just one and no difference). Connecting to Supernova's servers

Everything seems to go OK for installation. I've followed the guide here to a T -, as well as here ... our_Client - they're basically the same from what I can see.

I'm able to launch through Windower, and the cmd prompt comes up letting me log in to the server. One of two things can happen:

1) I have the xiloader command in windower set to provide my username and password, the second it tries to launch the game I get an "Xiloader.exe has stopped working..." message, and the game never launches.
2) I put in my credentials in the cmd line - this allows the game to launch. I get to the Accept/decline screen. I'm able to hover my mouse over the buttons, and they even change highlighting from accept/decline. Full sound and everything. The SECOND i click ANYWHERE on the game, or even the top window bar of Windower, the game freezes. Looks exactly like this picture, except the error message is "xiloader.exe has stopped working." - posting this from work so I can't take screenshots at the moment.

The windows event viewer has this:

Faulting application name: xiloader.exe, version:, time stamp: 0x56cbb389
Faulting module name: Hook.dll, version:, time stamp: 0x577df05d
Exception code: 0xc0000005
Fault offset: 0x0010fbf0
Faulting process id: 0xa3d4
Faulting application start time: 0x01d24095a5d14e48
Faulting application path: D:\ffxi\SquareEnix\PlayOnlineViewer\xiloader.exe
Faulting module path: D:\windower\Windower4\Hook.dll
Happy to get more logs if someone can tell me how. I'm at a loss for what to do short of reformatting my PC. Please help!

Re: xiloader has stopped working

Posted: Fri Nov 18, 2016 5:40 pm
by whasf
Are you using the latest XIloader?
Running as administrator?
Client updated?

Re: xiloader has stopped working

Posted: Fri Nov 18, 2016 6:00 pm
by Furtwangler
Yes to all. Getting Xiloader from here: ... /tag/1.0.2

I also have Windower, pol.exe, xiloader all set to run as admin.

Re: xiloader has stopped working

Posted: Fri Nov 18, 2016 11:30 pm
by Furtwangler
Actually a quick update - I'm able to launch the game if I run xiloader directly from a command prompt. Seems windower is the problem. Not sure what I can do to troubleshoot that. I'll try an older version maybe.

Re: xiloader has stopped working

Posted: Fri Nov 18, 2016 11:39 pm
by kjLotus
If your windower is completely up to date, you may try disabling all your plugins/addons. Windower has had an auto-updater for a long time, so an older version will probably not work (or your current windower is an old one).

Re: xiloader has stopped working

Posted: Sat Nov 19, 2016 1:38 pm
by Furtwangler
Unless there is stuff on by default, I think everything is turned off... I'm using Ashita right now and everything is working OK.. Now to move on to getting my xbox one controller to work D:

May give up on windower for now since this seems to work.

Thanks for the suggestions!