Having trouble logging in

Can't get the client or server set up? Ask here!
We're on Discord! https://discord.gg/4dgAzfC
Post Reply
Rainemard
Posts: 1
Joined: Thu May 18, 2017 9:22 am

Having trouble logging in

Post by Rainemard » Thu May 18, 2017 9:35 am

Hi there,

I want to play on the original DarkStar server since it's the closest I'm going to get to early on FFXI, but I'm having trouble setting up. Getting the Error 3331. So far I have:

- FFXI updated to retail version, played retail this morning so I'm quite sure about this one
- Windower4 updated to retail version, I'm able to play with all plugins I've been using in the past
- I have put the /PlayOnlineViewer\data folder into my /SquareEnix\FINAL FANTASY XI/ folder
- I have downloaded XiLoader 1.0.2 and put it into my /PlayOnlineViewer/ folder
- I have added the following to Windower4 settings:
<profile name="Darkstar">
<consolekey>Insert</consolekey>
<uiscale>1.5</uiscale>
<args>--server oldschool.dspt.info</args>
<executable>xiloader.exe</executable>

If anyone has any idea on what I did wrong or what step I'm missing, I'd very much appreciate the help. Thanks in advance!

diminish
Posts: 15
Joined: Mon Oct 15, 2012 8:00 am

Re: Having trouble logging in

Post by diminish » Fri May 19, 2017 12:50 pm

It's been forever since I last tried this, so I probably didn't update my client correctly but I'm having the same issue. If I try to connect to oldschool server I get error 3331 "The game's data has been updated. Please return to PlayOnline Final Fantasy XI top page and download the latest version". If I try to connect to my local server I get "Incorrect client version: got 301704xx_x, expected 301702xx_x. The server must be updated to support this client version". I think I read something about a recent update to ffxi. It's just a guess but we probably have to wait for servers to be updated as well.

User avatar
whasf
Site Admin
Posts: 1304
Joined: Thu Jul 19, 2012 9:11 pm

Re: Having trouble logging in

Post by whasf » Fri May 19, 2017 1:12 pm

diminish wrote:It's been forever since I last tried this, so I probably didn't update my client correctly but I'm having the same issue. If I try to connect to oldschool server I get error 3331 "The game's data has been updated. Please return to PlayOnline Final Fantasy XI top page and download the latest version". If I try to connect to my local server I get "Incorrect client version: got 301704xx_x, expected 301702xx_x. The server must be updated to support this client version". I think I read something about a recent update to ffxi. It's just a guess but we probably have to wait for servers to be updated as well.
That is correct. DSP hasn't been updated yet for the current retail version.
-- Whasf

User avatar
ssj4puar
Posts: 21
Joined: Tue May 26, 2015 12:02 am

Re: Having trouble logging in

Post by ssj4puar » Wed Jun 21, 2017 8:06 am

Is there some timeline when DSP will his the current XI version? I tried to start playing last night and couldn't so I updated but still couldnt play. got that error both times.

Back to minecraft in the meantime i suppose.

User avatar
whasf
Site Admin
Posts: 1304
Joined: Thu Jul 19, 2012 9:11 pm

Re: Having trouble logging in

Post by whasf » Wed Jun 21, 2017 8:09 am

ssj4puar wrote:Is there some timeline when DSP will his the current XI version? I tried to start playing last night and couldn't so I updated but still couldnt play. got that error both times.

Back to minecraft in the meantime i suppose.
Did you try the oldschool server? 45.19.186.83

Darkstar is a volunteer effort, when someone submits an update for the retail update, then it'll get merged (if it's acceptable), we don't really have timelines for any features..
-- Whasf

User avatar
ssj4puar
Posts: 21
Joined: Tue May 26, 2015 12:02 am

Re: Having trouble logging in

Post by ssj4puar » Wed Jun 21, 2017 12:58 pm

I see, Still getting the error even with that IP as the server IP. Ill try back in a month or so. Thanks for the info.

Post Reply