Accept Failed 10093

Can't get the client or server set up? Ask here!
We're on Discord! https://discord.gg/4dgAzfC
Post Reply
whiteroomliving
Posts: 1
Joined: Sat Jul 28, 2012 3:59 pm

Accept Failed 10093

Post by whiteroomliving » Mon Jul 30, 2012 9:29 am

I got this working on my Vista computer, after some self-troubleshooting and google. Tried to get my cousin's Windows 7 PC to run this and had one H377 of a time trying to get it to go. After fighting forever and getting it all installed correctly...or so I thought...I tried logging in with my account, JUST to be safe...We get an "accept failed: 10093" Then goes back to "What do you want to do?" Any help would be AMAZING! Gonna keep trying stuff until then I suppose. Oh and I'm using FFXIboot. Gonna try the other one while I wait. :D

PrBlahBlahtson
Developer
Posts: 539
Joined: Sun Jul 22, 2012 12:17 am

Re: Accept Failed 10093

Post by PrBlahBlahtson » Mon Jul 30, 2012 11:47 am

From the old forum, posted by whasf:
10093 is a pretty generic error meaning there's something wrong with the install of FFXI.. It can mean you're not running it as admin, it's not updated, you didn't copy the data folder
On mXI:
Make sure you put it in a folder other than the main FFXI folder, which is usually PlayOnline\SquareEnix\FINAL FANTASY XI. You can make a folder in SquareEnix named mXI, or anywhere else, but that Final Fantasy XI folder will give you a bad time.

sticky
Posts: 11
Joined: Mon Jul 23, 2012 2:36 am

Re: Accept Failed 10093

Post by sticky » Wed Aug 29, 2012 6:22 pm

I'm going to post this here and bump the thread because this has been happening a lot to people and I get bugged about it often.

The way I have found to fix 10093 99% of the time:

#1 Go here http://kile.dyndns.info:8765/index.php? ... our_Client
download the " FFXI Patch"
#2 Apply it
#3 Use POL to Check/Fix the files.

That has always worked for me.

Take care all and good luck!

Lyle
Posts: 10
Joined: Sun Aug 26, 2012 12:17 pm

Re: Accept Failed 10093

Post by Lyle » Wed Aug 29, 2012 9:43 pm

Yes, the first time I tried to set up I made the mistake of placing it in with FFXI folders. Having it in another area makes it work fine.

Patrick
Posts: 1
Joined: Sun Sep 09, 2012 5:23 am

Re: Accept Failed 10093

Post by Patrick » Thu Sep 13, 2012 5:38 pm

For some reason I cannot get FF11 to show up when i look in check files. I extracted the files into the FF11 file like the wiki says, and then i tried putting it outside the FF11 file like was said above. Should i be putting those files in a different place or am I doing something else wrong?

bluekirby0
Developer
Posts: 707
Joined: Sun Jul 22, 2012 12:11 am

Re: Accept Failed 10093

Post by bluekirby0 » Sat Sep 15, 2012 2:41 am

FFXI will only appear in the "Check Files" list AFTER you apply the manual patch.

Digiko
Posts: 2
Joined: Thu Oct 11, 2012 3:42 am

Re: Accept Failed 10093

Post by Digiko » Tue Oct 16, 2012 1:33 am

sticky wrote:#1 Go here http://kile.dyndns.info:8765/index.php? ... our_Client
download the " FFXI Patch"
#2 Apply it
#3 Use POL to Check/Fix the files.
Apply it and THEN check files?

Do what then? Repair the files POL says are damaged? Or leave it alone...? Why bother checking the files with POL? I'll try this but I don't see why it would matter to apply the patch BEFORE having POl viewer check the FFXI files.

bluekirby0
Developer
Posts: 707
Joined: Sun Jul 22, 2012 12:11 am

Re: Accept Failed 10093

Post by bluekirby0 » Tue Oct 16, 2012 1:38 am

The patch doesn't do what you think it does...all it does is convince POL that your installation has been updated before and that it is corrupt so you can get a full repair without it trying to force you to log in to a valid account. If you do a repair BEFORE applying the patch then nothing will be updated at all. If you do a repair AFTER applying the patch then POL will update you to the latest version.

And yes, you do have to do the repair after the file check or nothing will be updated.

Digiko
Posts: 2
Joined: Thu Oct 11, 2012 3:42 am

Re: Accept Failed 10093

Post by Digiko » Tue Oct 16, 2012 1:41 am

@bluekirby
Thank you!

I was overthinking the whole thing and DOUBLE applying the patch.

Post Reply