FoV Error in game

Post Reply
kennxonline
Posts: 56
Joined: Sun Mar 23, 2014 2:58 pm

FoV Error in game

Post by kennxonline » Sun Nov 15, 2015 5:27 pm

I turn it on like normal in settings.lua

Log on to the server and it looks to be working but when you get to the pages there 0~0 for level and if you accept it it doesn't really happen. Was working before today not its not. Anyone out there having a problem like this or anyone know how to fix this.

--server chaosds.ddns.net

if you wanna come see what I mean.

Error code in my Log.

Code: Select all

[0m[15/Nov] [16:38:18][1;37m[Info][0m parse: 05B | 009F 009E 0A from user: Kennx
[15/Nov] [16:38:18][1;31m[Error][0m luautils::onEventUpdate: .\scripts/globals/fieldsofvalor.lua:163: attempt to index local 'info' (a nil value)
[15/Nov] [16:38:22][1;37m[Info][0m parse: 05B | 00AA 00A9 0A from user: Kennx
[15/Nov] [16:38:22][1;31m[Error][0m luautils::onEventFinish .\scripts/globals/groundsofvalor.lua:463: attempt to index local 'info' (a nil value)
[15/Nov] [16:38:27][1;37m[Info][0m parse: 016 | 00B5 00B4 04 from user: Kennx
[15/Nov] [16:38:35][1;37m[Info][0m parse: 01A | 00C7 00C6 0E from user: Kennx
[15/Nov] [16:38:35][1;36m[Debug][0m [1;36mCLIENT Kennx PERFORMING ACTION 02
[0m[15/Nov] [16:38:43][1;37m[Info][0m parse: 01A | 00DB 00DA 0E from user: Kennx
[15/Nov] [16:38:43][1;36m[Debug][0m [1;36mCLIENT Kennx PERFORMING ACTION 07
[0m[15/Nov] [16:39:06][1;37m[Info][0m parse: 061 | 0114 0113 04 from user: Kennx
[15/Nov] [16:39:08][1;37m[Info][0m parse: 061 | 0118 0117 04 from user: Kennx
[15/Nov] [16:39:16][1;37m[Info][0m parse: 0DD | 012C 012B 08 from user: Kennx

User avatar
TeoTwawki
Developer
Posts: 523
Joined: Mon Jul 15, 2013 9:50 pm

Re: FoV Error in game

Post by TeoTwawki » Mon Nov 16, 2015 5:56 am

https://github.com/DarkstarProject/dark ... its/master
Note the 2 recent reverts. theres an ongoing attempt to clean up the scripts, its been rolled back for not because of some regular expression search+replace related mistakes.
Hi, I run The Demiurge server.

Code: Select all

PLS USE [code]CODE TAGS[/code] WHEN POSTING CODE
Image
Always code as if the guy who ends up maintaining your code will be a violent psychopath who knows where you live. - Martin Golding
DO NOT PRIVATE MESSAGE ME ABOUT BUGS

Post Reply