my graphics settings are not accepted by the client!

Any discussion not related to the other forum topics
Post Reply
Yota
Posts: 3
Joined: Mon Aug 20, 2012 6:03 am

my graphics settings are not accepted by the client!

Post by Yota » Mon Aug 20, 2012 6:23 am

Hello. A friend has installed the client meteor but the client does not take the settings from the official "FFXI Config" program. When I start FFXI via mxi the resolution is set to 1920x1200, but the game itself is in a small box at the top left corner. The rest is just black. Also all the other settings like mipmapping and so on are not active.

Any has a good idea why this happens or how to fix it?

Please Help! Thank you.

Maffers7087
Posts: 17
Joined: Sat Aug 04, 2012 4:48 pm

Re: my graphics settings are not accepted by the client!

Post by Maffers7087 » Mon Aug 20, 2012 8:18 am

I had this problem as well. I had to go in and change the resolution in FFXI config and in mxi. After I did that it worked just fine for me.

Yota
Posts: 3
Joined: Mon Aug 20, 2012 6:03 am

Re: my graphics settings are not accepted by the client!

Post by Yota » Tue Aug 21, 2012 3:39 am

The graphics settings of the FFXI config program and mxi are equal. but they are not accepted when I start mxi. there must be another problem, but I know not what.

doghusky1990
Posts: 56
Joined: Wed Aug 01, 2012 2:26 pm

Re: my graphics settings are not accepted by the client!

Post by doghusky1990 » Tue Aug 21, 2012 6:45 am

your graphics card might not be able to handle 1920x1200; try lower the graphics to 800x600 and see if that works. if that works, you can continue to increase the resolution untill you get that message again. When you get that message, just lower it one, and it should be all good.

Yota
Posts: 3
Joined: Mon Aug 20, 2012 6:03 am

Re: my graphics settings are not accepted by the client!

Post by Yota » Tue Aug 21, 2012 8:09 am

I have an ATI HD 6990 graphics card I do not think that the problem can be solved. All other games run without problems with 1920x1200 resolution and maximum detail.


User avatar
whasf
Site Admin
Posts: 1290
Joined: Thu Jul 19, 2012 9:11 pm

Re: my graphics settings are not accepted by the client!

Post by whasf » Wed Aug 22, 2012 9:23 pm

If you have 3D capability on your card you may want to try turning that off, I had a problem with my GeForce GTX 570
-- Whasf

Post Reply