restart

Post Reply
Crystan
Posts: 26
Joined: Thu Apr 13, 2017 6:12 am

restart

Post by Crystan » Mon Apr 29, 2019 1:57 am

Hi guys .... I messed up lol Need to revert...

My expansion seems to be causing minor crashes in zones, NPCs, some missions are bringing up packet losses and a few times server is crashing now...

As irritating as it may be, I've screwed my server lol joy... So... I've decided to scrap it for now...

Anyone know how I can "Update" my server with all latest content from github so i dont have to rebuild the whole thing again? I doubt its a simple case of download and replace the files...

Also: I've had no luck implimenting Trusts or the airship transport system... I tried adding a script I'd found on here to the moghouse moogle that gives players access to all telepoint crystals but it doesn't work...you guys had any luck in any of these areas?

User avatar
whasf
Site Admin
Posts: 1294
Joined: Thu Jul 19, 2012 9:11 pm

Re: restart

Post by whasf » Mon Apr 29, 2019 7:02 pm

Pull latest from GitHub, rebuild in VS, and run the sql files that are updated. Everyone kinda does it their own way, we really don't have any predefined procedure.
-- Whasf

Bandit
Posts: 12
Joined: Sun Jan 20, 2019 10:53 am

Re: restart

Post by Bandit » Thu May 16, 2019 1:55 am

Isn't there something in a config file that has teleporters turned ? I had ran across that issue before and had to allow access privilages on Raspbian to be able to change the file? Check and see if that setting fort teleporters is turned off. If it is then turn it on and try the script again. I cant remember the .conf file name as I currently dont have a working server installed as of this moment. Let me know if that fixed the script for the telepoints

Post Reply